Linq outage — inbound webhooks and read receipts not delivering
Resolved·Partial outage
The outage has been resolved.
Wed, Jul 22, 2026, 12:58 PM
(1 month ago)
·
Affected components
iMessage
Updates
Resolved
The outage has been resolved.
Wed, Jul 22, 2026, 12:58 PM
Monitoring
Messages are not currently sending and read receipts are not updating. This is caused by an issue with an upstream provider. We're monitoring and will post an update as soon as we have one.
Wed, Jul 22, 2026, 12:31 PM(27 minutes earlier)
Linq outage — inbound webhooks and read receipts not delivering - Prismera Status